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Foreword
It didn’t take long after beginning this book for me to realize that this would be an on going
project. The more I looked for tips and tricks, the more I found with varying degrees of
usefulness depending on the level of the user. This first edition is by no means a complete
guide but a partial compilation of some of the tips and tricks for Windows, Word, Excel and
PowerPoint. I hope to someday create a second edition that would include tips for some of
the other Microsoft Office products such as Access, Publisher, PhotoDraw and Outlook.
The purpose of this project was two-fold. First, I wanted to create a reference that could be
used by instructors in the Teacher Leadership Project to be used in the training of their
participants. Secondly, I wanted to “give back” to the Teacher Leadership Project in
appreciation for all that I have gained from the program, both on a personal and
professional level. I would like to thank the many individuals who encouraged me to
compile this book and to the Bill & Melinda Gates Foundation for affording me the many
opportunities the Teacher Leadership Grant has given me. Last but not least, I would like to
thank my wife, Dianna, for putting up with a guy like me.
Jeff Miller
a.k.a. Right-click King
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Windows 98/Me/XP
Windows Tips
Using HotKeys On The Desktop
You can actually assign hotkeys for all your shortcuts on your desktop. Right-click the
desktop shortcut and select Properties. Click on the Shortcut tab. In the Shortcut key text
box, choose what is the combination of shortcut key you want. Hold down Ctrl+Alt or
Ctrl+Shift combination while selecting another key.

Assigning custom hotkeys to shortcuts

You can even activate the hotkey without the desktop in view! But you have to make sure
your hotkey combination won't clash with the key commands of the active application. You
can do the same thing with the items listed in the START, Programs menu. These are
shortcuts as well and can be assigned HotKeys just like the shortcuts on the desktop, but
without all the clutter.
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Getting Help & Programming Tools
Help

F1

Menu and Dialog Explanations

Shift+F1

Right Mouse Click without
Mouse

Shift+F10

Bring up Visual Basic Editor

ALT+F11

Macro Recorder

ALT+F8

Open Everything At Once
Like many other programs, Office 97 applications let you open more than one file at once.
In the File Open dialog box, hold down the Ctrl key while selecting as many files as you like.
Click OK, and they'll all open.

Restart Windows Only
This is one of the undocumented tips in Windows. Instead of restarting the whole system,
you might just want to restart Windows only. Click on shut-down and select the Restart
option. Hold down the Shift key and you will find that by clicking on the OK button,
Windows will restart without resetting the whole system.

WinKey Shortcuts
Other than just bringing up the start menu, the Winkey has other special functions.
WinKey+E

Open an Explorer window

WinKey+R

Open the Run dialog

WinKey+Pause

Open the System Properties

WinKey+F

Find: All Files

WinKey+Ctrl+F

Find: Computer

WinKey+M

Minimize all open windows

WinKey+D

Show/Hide Desktop

WinKey+Shift+M

Undo minimize all open windows

WinKey+Tab

Cycle through taskbar program buttons

WinKey+F1

Open Windows Help
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Change Registered Owner
1. Run Regedit
2. Navigate to the following folder:
[HKEY_LOCAL_MACHINE\SOFTWARE\MICROSOFT\
WINDOWS\CURRENT VERSION]
3. Double click on: RegisteredOwner
4. Type in any name you like

Quickly Zoom In and Out of Your Office Documents
If you have a Microsoft IntelliMouse® pointing device, you can use the wheel button, the
third (middle) button, to quickly zoom in and out of an Office document.
Simply hold down the CTRL key as you rotate the wheel button forward or back.
This tip works in the latest versions of Microsoft Excel, Microsoft Word, Microsoft
PowerPoint®, Microsoft Publisher, Microsoft PhotoDraw®, and Microsoft Project, as well as
many other Microsoft Windows® programs. You can also use it in Internet Explorer to
increase or decrease to size of text on the screen.

Send an Office Document Without Opening Outlook
Ever need to get that important Word document to your boss in a hurry? Here's how you
can do it without even opening Outlook.
1. On the File menu, point to Send To, and then click Mail Recipient (as
Attachment).
2. Fill in the Receipts, Subject, and message boxes and click Send.
Or if you have Word 2000:
1. On the Standard toolbar, click E-mail.
2. In the To and Cc boxes, enter the recipient names separated by semicolons.
3. By default, the name of the document appears in the Subject box. If you want,
you can type your own subject name.
4. Click Send a Copy.
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Using this tip is a lot easier than going into Outlook, creating a new message, and browsing
for the attachment on your hard drive.
This tip also works in Excel and PowerPoint.

Copy and Paste up to 12 Pieces of Information at Once
If you're constantly copying text and data between different Office programs, here's a way
to save time by copying multiple items at once.
For example, you can copy a chart in Microsoft Excel, switch to Microsoft PowerPoint® and
copy a bulleted list, switch to Microsoft Internet Explorer and copy a page of text, and then
switch to Microsoft Word and paste the collection of copied items into your document.
Here's how:
1. In any Office 2000 program, on the View menu, point to Toolbars and click
Clipboard to display the Office Clipboard.
2. Select an item you want to copy.
3. Copy the item into the Office Clipboard by clicking Copy on the Edit menu or
clicking the Copy button on the Clipboard toolbar.
4. Repeat steps two through four until you have copied all the items (up to 12) you
want. If the item you want to copy is in another program, switch to that program
first.
5. In an Office program, click where you want to paste the items.
6. To paste all the items at once, click Paste All on the Clipboard toolbar. Or to
paste the items one at a time, click the icon for the item you want to paste.
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You can copy items while using any program that provides copy and cut functionality, but
you can paste items only into Microsoft Access, Excel, Microsoft Outlook®, PowerPoint, or
Word.

Repeat Your Most Recent Action
For repetitive formatting tasks, remember the F4 key. Whenever you press that key, you
repeat your most recent action, whether it was adding borders, applying bold formatting to
a selected word, or inserting a file or picture.
Format Painter is better for applying complex formatting, but if you just need to repeat a
single action, then F4 is the key to use.
This tip works in the following programs: Microsoft Excel, Microsoft PowerPoint, Microsoft
Visio®, and Microsoft Word.

Add a Screen Shot to an Office Document
This a great way to include screen shots in your documents.
1. If you are working with multiple windows, click the one you want to make an
image of to make that window active.
2. Press ALT+PRINT SCREEN to copy an image of the current window.
3. To paste the image into a document, click the Edit menu in that document, and
then click Paste.
You can also take a screen shot of your entire screen by pressing PRINT SCREEN.
This tip works in the following Office 2000 programs: Excel, Microsoft FrontPage, Outlook,
PowerPoint, Microsoft Publisher, and Word.
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Taskbar & Start Menu Tips
Adding Shortcuts To Your Start Menu
You can drag and drop to insert a Shortcut in a Start menu submenu very easily. To place a
Shortcut in your Programs group, for example, drag the filename to the Start button, hover
over it until the Start menu opens, then drag the filename to your Programs menu and
hover over it until the Programs menu opens. You can then drag the Shortcut to any spot on
the Programs menu or hover over one of the third-level menu items to open it and then
drag the Shortcut there. Again, as you drag the Shortcut, Windows inserts a divider to
indicate the Shortcut's position.

Moving Shortcuts Around
Windows will automatically place shortcuts in alphabetical order. If you have a program you
use more frequently, just drag it to the top of the order as shown above. Now, we all know
we can add items to the start menu as first-level items. However, all items will be placed
above the Programs menu separated with a divider. You can actually drag an item between
the Run and Programs menu and it will stay there!

Removing Items In Your Start Menu
Windows now lets you delete items from the Start menu thanks to the Internet Explorer
shell. To delete an item, simply right-click it and choose Delete. Then just answer Yes when
Windows asks if you are sure you want to delete that item.

Windows Explorer Tips
Closing Parent Windows
If you are using multiple window browsing, closing a whole bunch of parent windows will be
annoying. No problem. Hold down the Shift key and close the child window. Bingo! All the
parent windows will close automatically.
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Opening New Window Under Single Window View
Users using single window browsing can easily open a new window by holding down Ctrl
and then click on a folder.

Taking Over Window Under Multiple Window View
Like the tip above, users using multiple window browsing can easily force the new folder to
open in the current window by holding down Ctrl and then click on a folder.

Deleting Without The Recycle Bin
To delete a file without going through the Recycle Bin, hold down Shift and delete.

Solving A Mouse Drag
If you have accidentally dragged an icon and wished you haven't do it, the next time you
come to this situation, hit the Esc key before you release the mouse button. The icon will
jump back to place.

Up One Level Key
Pressing the Backspace key under normal Windows or Explorer will bring you back to the
parent folder, giving the same function as the "Up One Level" button.

Creating A Hidden Directory
It's amazing how useful this trick is. You have a private directory and you want it hidden to
keep off snoopers. The Hidden attribute under Explorer is no use because people can use
View|Folder Options|View hidden files easily.
But there is a solution to this. Go to MS DOS Prompt and type
MD name Alt+255
By holding down the Alt key while typing 255 (numeric pad only) you will create an
character that looks like an empty space. That means, your filename must not be more than
7 characters since Alt+255 already took up one. The next time anybody types the DIR
command, they can see the directory but to access it, you must type Alt+255 behind the
filename. Without that, you will get an error message. With Windows Explorer, you can't
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even open the directory because you will get a "Folder does not exist" error. So much for
security!

To expand all the subfolders
To expand all the subfolders of a selected drive in Windows Explorer, press the asterisk (*)
key on the numeric keypad (this could take a while if the directory has lots of folders
in it). But watch out-there's no easy way to collapse them again.

Desktop Tips
Creating Document Shortcuts
With some programs, like Word 97, you can create a Shortcut by selecting a block of text,
right-clicking the selection, and dragging it to the desktop. When you release the button,
Windows opens a menu. Choose the option Create Document Shortcut Here. When you're
ready to work with the file again, choose the Shortcut. Windows doesn't only launch the
program for you and load the document, it will also return you to the passage you originally
selected when you created the Shortcut. It even highlight's the text to make it even easier
for you to get straight back to work.

Creating Your Own Icons
So, you want to create your own icons? Actually custom icons is easier than you thought.
First, open up paint. Next, select Image, Attributes. Then change both width and height to
32.
Paint your new icon and make sure you leave the background white. Next, save the file with
an .ico extension. Now, to use your own icons, right-click any shortcut and select
Properties. Select the Shortcut tab and click on the Advance Settings button. Type in
the full path of where your icon is situated. You can now use your own icon!

Maximize, Minimize & Close All Windows
This is common. You have a handful of applications which you want to close. Surely you
don't close each Window one by one? Hold down the Ctrl key and click on the application
you want to close on the taskbar. Right-click one of them. There will be a context menu for
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you to Close, Minimize or Maximize. Select one action and all the applications you selected
will close, minimize or maximize at the same time!

Cascading Windows
If you have multiple windows open and want to quickly click between them and do not want
to have to pull up the task bar every time there is a nice option in Windows that lets you
have the windows all close together on the desktop, but still remain as separate entities so
you can choose which one to go into. Right click on the task bar and select 'Cascade
Windows.' This will put all of the open windows in a nice neat format for you to play around
with. You can also do this with Tiling, etc.

Word
Show Shortcut Keys in ScreenTips
You can teach yourself keyboard shortcuts for the most commonly used commands in
Microsoft Word by turning on shortcut keys in ScreenTips. When you choose to show toolbar
ScreenTips, you can specify that Word also display a shortcut key combination for the
toolbar button.

To display shortcut keys in ScreenTips:
1. On the Tools menu, click Customize, and then click the Options tab.
2. If it's not already selected, select the Show ScreenTips on toolbars check box.
3. Select the Show shortcut keys in ScreenTips check box.
When you select the Show shortcut keys in ScreenTips check box, the setting affects all
Office programs except Microsoft Excel.
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Replace and Count
Here's a little Word trick you might find useful. If your document consists of a bunch of
different topic headings that all have the same style, you can count the number of topics in
a document by simply counting the occurrences of the style, provided that style isn't used
for anything else.
Choose Edit/Replace. When the Replace dialog box opens, click on More. Now click in the
Find What text entry box and then click on Format/Style. Choose the style you want to
count.
Next, click in the Replace With text entry box, click on Format, and repeat the above
procedure. Click on Replace All and Word will replace the style with itself leaving the
document intact. After making all the replacements, Word will report the number of
replacements made. This number represents the number of occurrences of that style in the
document. Click on Close to do away with the dialog box.

Type Out a Table in Word
You can create tables in Microsoft Word by simply typing out a string of PLUS SIGNS (+)
and MINUS SIGNS (-).
Start the row with a PLUS SIGN (+) and then type MINUS SIGN (-) until you have the
column width you want. To add a new column type PLUS SIGN (+) again. When you're done
type a final PLUS SIGN (+) and press ENTER. Word turns your text into a table. To add
more rows to your table, move to the last cell in the table and press TAB.

If this tip doesn't work for you, then you need to turn on the AutoFormat feature in Word.
To do this, on the Tools menu, click AutoCorrect. Then, click the AutoFormat As You
Type tab and select the Tables check box.
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Add Attractive Horizontal Lines in Word
It's easy to add a variety of horizontal divider lines to Word documents. To create a solid,
black line for example, type three HYPHENS (-) at the beginning of a new paragraph and
then press ENTER. Typing three UNDERSCORES (_) will make a thicker line, and so on. See
the table below for a guide to the types of lines you can create:

TO CREATE A LINE LIKE THIS

TYPE THIS AND PRESS ENTER
---

(Three HYPHENS)

___

(Three UNDERSCORES)

===

(Three EQUAL SIGNS)

###

(Three POUND SIGNS)

***

(Three ASTERISKS)

~~~

(Three TILDES)

If you're having trouble making this tip work, try this:
1. Select AutoCorrect from the Tools menu.
2. Click the AutoFormat As You Type tab.
3. Then select the Borders check box under the Apply as you type heading.

Increase or Decrease Line Spacing in Word
To quickly change the line spacing of a paragraph in Microsoft Word:
1.
2.

Select the text you want to change.
Do one of the following:
 To set line spacing to single-space lines, press CTRL+1.
 To set line spacing to double-space lines, press CTRL+2.
 To set line spacing to 1.5-line spacing, press CTRL+5.

Increase or Decrease font size in Word
To quickly change the font size in a word document select the text you want to change and
then while holding down the Ctrl key, press the [ (left bracket) to decrease the font size by
one point, or the ] (right bracket) to increase the font size by one point. Also works in
PowerPoint.
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Fine-Tune Your Fonts in Word
When you're using a small font in a tight space, sometimes the 8-point font is too large to
fit and the 7-point font is too small to read. Luckily, you can choose a font size that's
halfway in between those two by:
1. Selecting Font from the Format menu.
2. Then, on the Font tab, typing 7.5 in the Size box and clicking OK.
This tip works with any size true type font (think 250.5)—not only in Word but also in Excel.

Change the Font or Size of Text Using Keyboard Shortcuts
You can use keyboard shortcuts to access the Font box and the Font Size box on the
Formatting toolbar and then quickly change the font or size of selected text.
Here's how you do it:
1. Select the text you want to change.
2. Press CTRL+SHIFT+F to access the Font box or CTRL+SHIFT+P to access the
Font Size box.
3. Press UP ARROW or DOWN ARROW to select the font name or size you want.
4. Press ENTER to accept the font name or size.

This tip works in the following Office 2000 programs: Microsoft Excel, Microsoft FrontPage®,
PowerPoint, Microsoft Publisher, and Word.

Insert Current Date and Time in Word
You can insert the current date or time in a Word document using keyboard shortcuts.
Here's how:
1. Position the cursor where you want to insert the date or time.
2. Do one of the following:
• To insert the date, press ALT+SHIFT+D.
• To insert the time, press ALT+SHIFT+T.
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Take the Synonym Shortcut
Find that word you're looking for fast. You can find a common synonym for a word without
using the Thesaurus command. Just right-click the word and point to Synonyms on the
shortcut menu. Then, click the synonym you want, and it automatically appears in place of
your original word.
Word will sometimes supply antonyms for the selected word, for those times when you only
know what you don't mean to say.

You can access the full thesaurus by clicking Thesaurus on the shortcut menu.

Get More-Precise Measurements in Word
If you use the horizontal ruler to specify the placement of tabs, margins, and page objects,
this tip will help you lay out your pages with more precision. By default, ruler
measurements are limited to one-tenth of an inch. For example, if you click on the ruler to
set a margin or tab, you can set it at 1.5 inches, but not 1.48 inches.
To set more-precise measurements (to one-hundredths of an inch), hold down the ALT key
and, while you click on the ruler or margin, make your adjustments to the tabs.
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Save Keystrokes
Don't let bulleted or numbered lists slow you down--let Word make them for you. To start a
bulleted list, just type *, a space, and your sentence. When you press Enter, Word
automatically replaces the asterisk with a bullet, indents the information, and places a bullet
on the next line. When you're done with the bulleted list, just press Enter twice, and Word
will end the list and return the cursor to the left margin.
This same technique also works for numbered lists. Type 1), a space, and a sentence. When
you press Enter, the indention will be adjusted, and the new line will be ready with the next
number. As with bulleted lists, pressing Enter twice ends the list and returns the spacing to
normal. Also works with 1. and space, and with a) and a space.

Save All Your Word Documents at Once
If you know the "secret" key, you can save or close all of your open documents in one step.
1. Hold down SHIFT and click the File menu. When you hold down SHIFT, two new
options appear on the File menu: Close All and Save All.
2. To save all your open documents at once, click Save All. Or, to close all your
open documents, click Close All; Word will prompt you to save your changes
before closing any documents.

The Close All command also works in Excel.

Add Fake Text to a Word Document
Here's a handy function you can use whenever you need to fill a page with fake text—for
example, to demonstrate a feature in Word or to work with page layout and design.
In a Word document, type =rand(4,5) and then press ENTER.
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The numbers in parentheses correspond to the number of paragraphs (4) and the number
of sentences per paragraph (5). You can change the numbers in parentheses to put more or
less text on the page. Or if you want one long paragraph, just place one number in the
parentheses, which will designate the number of sentences that should appear in the
paragraph.

Shrink to Fit
Use Shrink to Fit to fit a document that is slightly longer than one page onto a single page.
Here’s how!
First select the Print Preview button on the Standard toolbar.
Now select the Shrink to Fit button on the Print Preview toolbar.

The cool thing about this tool is that it not only shrinks the document to fit one page, but it
keeps all the styles and formatting in tact as well even though the fonts are resized.

Edit Text in Print Preview
Sometimes when you view a Microsoft Word document in Print Preview mode, you notice
adjustments or edits you'd like to make to graphics and text. Did you know you can make
those changes while you're still in Print Preview mode? Here's how you do it:
1. Click Print Preview on the File menu.
2. Click the text in the area you want to edit. Word zooms in on the area.
3. Click Magnifier on the Print Preview toolbar. When the pointer changes from a
magnifying glass to an I-beam, you can begin making your changes to the
document.
4. To exit Print Preview and return to the previous view of the document, click
Close.

Special Find And Replace
You know how to use Find and Replace to locate and change words in Microsoft Word. We've
even discussed using Find and Replace to replace styles. If you take a close look at the Find
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and Replace dialog box, you'll see that you can also use it to locate and change other
document features.
Let's take a look. Run Word and load a document. Press Ctrl-H to open the Find and
Replace dialog box. Now click on the More button to get to the expanded feature list and
click on Format. As you can see from the menu, you can find and replace fonts,
paragraphs, tabs, languages, frames, styles, and highlights.
This offers some possibilities for those documents under development. For example, you
could highlight a sentence or paragraph that isn't thoroughly researched. The highlighting
will remind you to do the research; and if you need to make changes later, you can use Find
and Replace to locate (and perhaps make changes) to the highlighted text. When finished,
all you have to do is remove the highlighting.

Recycle Your Letters
Most people don't reinvent the wheel with each piece of business correspondence. If you
want to reuse the format and/or text of an existing letter, Word 97's Letter Wizard makes it
easy. Open the document you want to emulate, then select Tools/Letter Wizard from the
menu bar. When applied to an existing letter, the Letter Wizard "reads" the document and
displays a tabbed dialog box that lets you change only the key parts of the letter (such as
the sender and recipient info). You aren't forced through every step of the Wizard.

Adding A Watermark
A watermark is a faint background image that shows up behind the text or other images in
your document. You can watermark your documents with your name, company logo,
product-specific brand, or some other icon:
1. Select View/Header And Footer to open the Header And Footer toolbar.
2. Click the Show/Hide Document Text button on the Header And Footer toolbar.
(This step is not mandatory, but seeing the full page, without the document's
text, may be useful.)
3. Select Insert/Picture to get a selection of graphics choices. Office 97 provides
some clip art and word art options, or you can insert an image that you've
created or saved in your own files.
4. Once you've selected the image you want to insert and clicked OK, use your
mouse to drag the image to the place you want it to appear on the page.
Remember, the image will fade into the background once you exit the Header
And Footer screen, so don't worry if it appears too bright or bold.
5. Click Close on the Header And Footer toolbar. Your document now has a
watermark that will appear on every page.
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If you want to edit or move the watermark, select View/Header And Footer to redisplay the
Header And Footer screen, and make your changes.
If you use clip art or import an image, you may find that wherever the image extends into
the document, the document text wraps around it rather than overlaps it. To correct this,
display the Header And Footer screen, right-click the image, and select the Format item
option from the menu. From the dialog box that opens, choose the Wrapping tab, and select
None from the top row, then click OK. The image should now appear under the text instead.

Another Selective Service
You can select text with the mouse, you can hold down Shift and use the arrow keys, you
can double-click, triple-click, and you can click in the margin. Do you need another way to
select text? Probably not, but here it is anyway.
Click at the beginning of text you'd like to select. Now look at the bottom of the Word
window. See the button marked EXT? Double-click EXT and it will become active (you'll see
this when it happens). Now you can use the arrow keys to select text. You don't have to
hold down anything while you do this. When you're finished, press Esc.

Bulleted Lists
Create Bullets with Special Bullet Symbols in Word 97/2000
In Microsoft Word 97/2000, you are no longer limited to the bullet symbols listed in
the Bullets and Numbering dialog box. Instead, you can use almost any symbol for
your bullet that is available with the fonts you have installed. To change the bullet
character, click in the paragraph you want bulleted, and then click Bullets and
Numbering on the Format menu. Select a bullet format, and then click Customize.
Under Bullet Character, click the Bullet button. In the Symbol dialog box, select
the font that has the symbol you want to use, click the appropriate symbol, and then
click OK. Enter any additional information in the Customize Bulleted List dialog
box, and then click OK.
Spice Up Documents with Picture Bullets in Word 2000
In Microsoft Word 2000, you can enliven your document or Web page by creating a
picture bulleted list. First, select the items you want to add picture bullets to. On the
Format menu, click Bullets and Numbering, and then click the Bulleted tab. Click

Right-clicks, Tips & Other Tricks p. 17

Picture, and then click the Pictures tab. Then select and insert the picture bullet
you want. For example:

Navigating Documents
Navigate Documents by Using Browse Buttons in Word 97/2000
A quick way to move around Microsoft Word 97/2000 documents when you're
focusing on one type of information, such as tables, is to click the browse buttons on
the vertical scroll bar to jump from one table to the next.
To select a browse option, click Select Browse Object on the vertical scroll bar,
point to any button on the Browse Object palette to see its description, and then
click a button to set it as the browse option.

When you select a button other than Browse by Page, the browse buttons on the
vertical scroll bar turn blue to indicate that you've set a special option. To find the
previous or next instance of the object you've selected, click the Previous or Next
browse buttons. If you forget which option you've selected, point to one of the
browse buttons to see a ScreenTip that describes the selected option.

Right-clicks, Tips & Other Tricks p. 18

Opening Documents
Open Recently Used Documents in Word 97/2000
Microsoft Word 97/2000 automatically lists the last four documents that you've
opened at the bottom of the File menu. To open a recently used document, just click
that document name on the File menu.
You can change the number of documents listed by clicking Options on the Tools
menu, and then clicking the General tab. In the Recently used file list box, type
or select a number from 1 to 9, or clear the number in the box if you don't want
recently used documents listed.

Use Your Keyboard to Quickly Change the Case of Text
Here's how you can use your keyboard to quickly change the case of text in Microsoft Word:
Select the text you want to change and press SHIFT+F3. Each time you press the F3 key,
the text case switches between Title Case, UPPERCASE, and lowercase.

Paste Using the INSERT Key
Did you know that you can assign the Paste command to the INSERT key on your keyboard?
That means you only have to use one key to paste the contents of your Clipboard into your
document.
Here is how to set it up:
1. On the Tools menu, click Options, and then click the Edit tab.
2. Select the Use the INS key for paste check box to enable this feature.
3. Click OK.
Now, each time you press the INSERT key, you will paste the contents of the Clipboard into
your document.
Choosing this option disables the default function of the INSERT key in Microsoft Word that
enables you to switch between insert typing mode to overtype mode.
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Select Columns of Text in Word
To select a vertical block of text in Word, such as a column of numbers, press and hold
down ALT, and then drag your mouse over the text. Then, you can delete it or copy it into
another file.

If your column of text is inside a Word table, you will not be able to use this trick to select
it.

Quickly Replicate Text or Graphics in Word
Here's a quick way to make copies of text or graphics in Word:
1. Select the item or text you want to copy.
2. Press and hold down the CTRL key.
3. Then use the mouse to drag the item to the desired position.
A copy of the original item is made right where you want it. This is helpful when you're
creating a document that will include a lot of repeated text or images.

Find Your Place in Word Documents
If you are working on a long document, it's easy to lose your place. With Microsoft Word
documents, you can pick up where you left off in your last editing session because Word
keeps track of the last three locations where you typed or edited text. Just press SHIFT+F5
immediately after opening the document, and the cursor will appear at the exact point
where you last made a change. To reach the previous two editing locations, press SHIFT+F5
until you reach the location you want.
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Check Spelling in Only a Portion of Your Word Document
If you see a spelling mistake, you can correct it quickly without checking the entire
document. Just right-click the misspelled word, and then select the spelling correction you
want from the shortcut menu.
To find the next misspelled word in the document, press ALT+F7.

Insert Accents and Special Characters in Word
If you are tired of the complex steps involved in inserting accents and special characters,
here is a fast and easy way.
To insert an accent or special character by typing a character code:
1. Click where you want to insert the accent or character.
2. Make sure the NUM LOCK is on.
3. Hold down the ALT key, and then, using the numeric keypad, type the character
code.
Here are some commonly used codes:

TYPE THIS CODE
129

TO GET THIS
CHARACTER
ü

130

é

133

à

135

ç

138

è

148

ö

155

¢

160

á

164

ñ

171

½
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Keep Words Together with a Nonbreaking Space
Have you ever been typing a paragraph in Microsoft Word and had a multiword phrase, such
as a person's name, get separated onto two lines? You can keep that phrase or name
together by inserting a nonbreaking space.
To create a nonbreaking space, select the space after each word in the phrase (except the
last word), and press CTRL+SHIFT+SPACEBAR.

Automate repetitive typing tasks with AutoText
AutoText can be a real time-saver in Word. If for example you have a standard disclaimer or
a signature that you add to many of your documents you can create an AutoText entry that
will allow you to include such additions on the fly.
In order to use AutoText you must have AutoComplete turned on:
•
•
•

Go to the Insert menu and select AutoText, then click AutoText.
Select the Show AutoComplete tip for AutoText and dates check box.
Click OK.

To create an AutoText entry:
•
•
•

Select the text you want to save as an AutoText entry. Your text should contain
at least four characters.
Go to the Insert menu and select AutoText, then click AutoText.
The Enter AutoText entries here box will appear. Click Add.

Word will store the AutoText entry for regular use.
To insert an AutoText entry into a document:
•
•

Type the first few letters of your AutoText entry.
When Word suggests the complete entry press Enter or F3 to accept. If you want
to reject the entry, simply keep on typing.

Keep your column headings in sight
Long tables that span several pages can be a pain because you lose sight of your table
headings after the first page, and it's all too easy to forget what a particular column's topic
is.
Here's how to keep your headings visible and save yourself a lot of time going backwards
and forwards:

•
•

Select the row or rows on your table containing your column headings.
Go to the Table menu and click Heading Rows Repeat.
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Word will automatically repeat the column headings at the top of each page, providing that
the page breaks are automatic and not manual. Note though that the column headings will
only be visible in the Print Layout view and when you print your document.

Tables
Apply Web Style Formatting to Word 2000 Tables
You can format tables for Web pages any way you want to, or leave the format as it
is when the table is initially created. To get a "Web look," you can apply one of the
new Web style formats. To automatically apply the formatting you want, click Table
AutoFormat on the Table menu, and then click the format you want in the
Formats box.

Use the Draw Table Tool to Create Complex Tables in Word 97/2000
It's easy to create complex tables with different numbers of columns in some rows or
a different number of rows in some columns by using the Draw Table tool on the
Table menu in Word 97/2000. Just click the Draw Table tool and draw a table
directly on your document, the same way you'd draw a table on paper. To make
changes, use the Eraser tool (Tables and Borders toolbar) to erase a line or row
just as if you were using an eraser on paper.

Drawing Tools
Insert a Drawing Object Multiple Times in Office 2000
Have you ever wanted to insert the same drawing object several times in a row in
your document, worksheet, or presentation? It's easy. Instead of clicking the
drawing object button every time you want to insert the object, you can take
advantage of the drawing object button's "sticky" feature.
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1. To view the Drawing toolbar, right-click any toolbar and select Drawing.
2. To insert a drawing object several times, double-click the drawing object button
(such as Rectangle) on the Drawing toolbar. The button stays selected or
"sticky."
3. Insert your drawing object several times by clicking in the appropriate locations.
4. When you're finished inserting the objects, click the drawing object button again,
or press ESC.
You can also turn any of the drawing objects available from the AutoShapes button
on the Drawing toolbar into "sticky" drawing object buttons. Simply click the
AutoShapes button, point to a category (such as Flowchart), and a submenu of
shapes opens up. Drag the move handle at the top of the submenu to create a floating
toolbar. Then double-click the drawing object button (such as Flowchart: Process).
The button now stays "sticky."

Formatting
Apply Text and Graphics Formatting Multiple Times in Office 2000
Have you ever wanted to make several non-sequential words stand out by using a
special font in your document? Or have you ever wanted to change certain solid lines
to dotted lines in graphics created with the drawing tools? If you've ever wanted to
apply the same format to items in different locations in a file, you might not realize
how easy it is. Instead of clicking the Format Painter button on the Standard
toolbar every time that you want to apply the new format, you can take advantage
of the button's "sticky" feature.
1. Select the item whose format you would like to copy.
2. To copy the selected format to several items, double-click the Format
Painter button. The button stays selected, or "sticky."
3. Select the text or graphic where you want to apply the new format.
4. When you're finished applying the format, click the Format Painter button
again or press ESC.
Note Applying text and graphics formatting multiple times does not work between
programs. For example, you cannot apply formatting from Word to PowerPoint.

Use Shortcut Keys to Aligning Text to Be Left Justified
Ctrl Q (in Word) aligns text to left justified. To add the left justify feature to your toolbar
go to Tools, Customize, Toolbox and click on the Autotext box.
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Use Shortcut Keys to Move a Paragraph Up or Down
Select and move an entire paragraph by pressing a single key combination. Place the
insertion point anywhere in the paragraph. Move the paragraph up (that is, before the
previous paragraph) by pressing SHIFT+ALT+UP ARROW. Move the paragraph down
(that is, after the next paragraph) by pressing SHIFT+ALT+DOWN ARROW.

Use F8 to Select Parts of a Document
Press F8 to select increasingly larger portions of a document. See the following scale for
details. Press F8:
•

One time to activate the Extend mode.

•

Two times to select the current word.

•

Three times to select the current sentence.

•

Four times to select the current paragraph.

•

Five times to select the entire document.

Use Shortcut Keys to Change the Case of Text
Have you ever typed something in lowercase and then realized you wanted the text to be in
UPPERCASE or Title case? You can change the text case without retyping it.
Select the text you want to change. Press Shift+F3 until you get the case you want:
upper, lower, or title.

Use Shortcut Keys to Increase or Decrease an Indent
Increase an indent by clicking the Increase Indent button on the Format toolbar, or by
pressing CTRL+M. Decrease an indent by clicking the Decrease Indent button on the
Format toolbar, or by pressing CTRL+SHIFT+M.

Use Shortcut Keys to Add a Footnote or Endnote
To quickly add a footnote or endnote to a document, place the insertion point where you
want the reference mark to be. Then press ALT+CTRL+F for a footnote, or press
ALT+CTRL+D for an endnote.
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Use Shortcut Keys to Pull Down Window Control Menu
If you want to pull down any window control menu, you can either right-click at the very top
of the window where the window's title is located, or you can hold down the Alt key and
press the space bar. Pressing the Alt key again will close the control menu.

Use Shortcuts on the Status Bar
You can use the status bar at the bottom of the page in Word to turn certain features on
and off. On the status bar double click one of the following:
REC – Record Macro Toggle

EXT – Extend Selection button

TRK – Turns Track Changes on and off

OVR – Turns Overtype on and off

Text Formatting
To do this:

Windows Keyboard:

Change Font

CTRL+Shift+F, then use
up/down arrow keys, click Enter
when done

Change Point Size

CTRL+Shift+P, then use
up/down arrow keys, click Enter
when done

Increase Font Size

CTRL+Shift+>

Decrease Font Size

CTRL+Shift+<

Bold

CTRL+B

Underline

CTRL+U

Italic

CTRL+I

Superscript

ALT+CTRL+Shift+>

Subscript

ALT+CTRL+Shift+<

Plain Text

CTRL+Shift+Z

Spelling Checker

F7

Center Paragraph

CTRL+E

Justified Paragraph

CTRL+J

Left-Aligned Paragraph

CTRL+L

Right-Aligned Paragraph

CTRL+R

Change Case

Shift+F3 toggles selection
through lower case, upper case,
initial caps with each press of
keys

Create Hyperlink

CTRL+K
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Deleting and Copying
To do this:

Windows Keyboard:

Delete Character Left

Backspace

Delete Word Left

CTRL+Backspace

Delete Character Right

Delete

Delete Word Right

CTRL+Delete

Cut

CTRL+X

Copy

CTRL+C

Paste

CTRL+V

Undo

CTRL+Z

Create a copy of the text

CTRL+Drag

Navigating in Text Blocks
To do this:

Windows Keyboard:

Character Left

Left Arrow

Character Right

Right Arrow

Line Up

Up Arrow

Line Down

Down Arrow

Word Left

CTRL+Left Arrow

Word Right

CTRL+Right Arrow

End of Line

END

Beginning of Line

HOME

Paragraph Up

CTRL+Up Arrow

Paragraph Down

CTRL+Down Arrow

End of Text Block

CTRL+END

Start of Text Block

CTRL+HOME

Navigating and Working With Objects
To do this:

Windows Keyboard:

To Previous Object

TAB

To Next Object

Shift+TAB

Select All Objects

CTRL+A

Drag and Drop Copy

CTRL+Select and Drag

Create a Duplicate Object

CTRL+D

Create another Duplicate with
same offset as first Duplicate

CTRL+D, move new copy to
desired location, then use
CTRL+D repeatedly to create
more copies
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Outlining, in All Views
To do this:

Windows Keyboard:

Promote Paragraph

ALT+Shift+Left Arrow or
TAB from beginning of
Paragraph

Demote Paragraph

ALT+Shift+Right Arrow or
Shift+TAB from beginning of
Paragraph

Move Selected Paragraphs Up

ALT+Shift+Up Arrow

Move Selected Paragraphs Down ALT+Shift+Down Arrow

Outlining, in Outline View
To do this:

Windows Keyboard:

Collapse to Titles

ALT+Shift+1

Expand Text under a heading

ALT+Shift+Plus

Collapse Text Under a Heading

ALT+Shift+Minus

Show All Text and Headings

ALT+Shift+A

Display Character Formatting

Keypad / (numlock off)

Selecting, in Text
To do this:
Character Right

Windows Keyboard:
Shift+Right Arrow

Character Left

Shift+Left Arrow

End of Word

CTRL+Shift+Right Arrow

Beginning of Word

CTRL+Shift+Left Arrow

Line Up

Shift+Up Arrow

Line Down

Shift+Down Arrow

Select All

CTRL+A or F2

Select Any Text

Drag with left mouse button
depressed

Select Word

Double-Click

Select Paragraph

Triple-Click

Drag and Drop

Select and Drag

Drag and Drop Copy

CTRL+Select and Drag
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Keyboard Shortcuts
Useful Shortcut Keys in Word 2000
Do you find that using the keyboard is sometimes quicker than using your mouse? Shortcut
keys can help you bypass menus and carry out commands directly. You can use shortcut
keys in many ways with Word, from accessing commands and toolbar buttons to repeating
your last action. Shortcut keys are sometimes listed next to the command name on Word
menus. For example, on the Edit menu, the Find command lists the shortcut CTRL+F.
For a comprehensive list of shortcuts, ask the Office Assistant for help. In Word 2000 or any
of the other Office 2000 applications, press F1 to display the Assistant, and then type
shortcut keys in the text box. Here are some of the most useful Word shortcut keys:

To do this:

Windows Keyboard:

Repeat your last action

F4 or CTRL+Y

Find and replace

CTRL+F

Go to page, section, line, etc.

CTRL+G

Delete a word

CTRL+BACKSPACE

Change case

SHIFT+F3

Bold

CTRL+B

Italicize

CTRL+I

Go to the beginning of the document

CTRL+HOME

Go to the end of the document

CTRL+END

Select to the beginning of the document CTRL+SHIFT+HOME
Select to the end of the document

CTRL+SHIFT+END

Open the thesaurus

SHIFT+F7

Insert a hyperlink

CTRL+K

Select all

CTRL+A

Copy

CTRL+C

Paste

CTRL+V

Undo

CTRL+Z

Save

CTRL+S

Print

CTRL+P

Open

CTRL+O

Right-clicks, Tips & Other Tricks p. 29

Excel
Edit Cells Quickly in Excel—Without Using Your Mouse
If you like to use your keyboard for everything, editing a lot of data quickly in an Excel
spreadsheet can be difficult because you find yourself constantly reaching for the mouse
when you want to make changes to a cell. But there's a shortcut you can use so that your
hands never have to leave the keyboard—press F2. Here's how:
1. Use the arrow keys to select the cell you want to edit.
2. Then press F2 to edit the cell contents.
3. When you're finished, just press ENTER to enter your changes. Or press ESC to cancel
the changes.

This tip is especially handy for editing hyperlinks in Excel because, if you use your mouse to
click on a cell with a hyperlink, it automatically opens an Internet browser window. Using
the keyboard lets you edit hyperlinks

Create an Excel Chart with the Push of a Button
To quickly create a chart, using only your keyboard, select the data you want to plot and
then press F11. Excel automatically creates the chart for you. Another way to do this trick
is after you select your cells, press ALT+F1 and you'll get the same result.

Insert Copied Cells Between Existing Cells Safely
If you want to insert a range of copied cells between other rows or columns—instead of
pasting over them—there's an easy way to do it:

•
•
•

Select the cells you want to move.
Hold the Shift key down while you move the selecting cursor (white plus sign)
over the black border of the selected cells. The selecting cursor will change to
the moving cursor (white arrow).
Click and drag the selected cells to the desired location. As you do this you will
see a grayed out I beam that will change from vertical to horizontal or visa versa.
When the I beam is in the desired location, release the left mouse click button.
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Now, the copied cells are inserted right where you want them, and none of your existing
information is lost. The selected cells can be placed in between cells either vertically or
horizontally.

Conditional Formatting
Color-coding your data lets you tell at a glance whether your numbers are up or down.
Using Excel's conditional formatting features, you can set up your sheet so that cells change
colors depending on what their values are--a great way to make your cells easy to read:
1. Select the cells that you want to color-code. To select noncontiguous cells, hold
down Ctrl as you click.
2. Select Format/Conditional Formatting. In the Conditional Formatting dialog box,
you'll set the conditions for the cells. In the first field on the left, decide whether
you want the condition based on the value of a cell or formula. In the second
field, select which conditional terms apply. In the third field, fill in the value for
the cell, or use the third and fourth to fill in a range. For example, if you wanted
to create a conditional format for a Total cell, you could select Cell Value Is for
the first field, "Greater than or equal to" for the second, and enter 1,000 in the
third field as the value.
3. In the same dialog box, click Format to set the cell's appearance when the
condition is met. You can set options related to font, border, and pattern. If you
just want to set the color, choose the Patterns tab, and select a color for the cell.
For our example, you might select green, so that the Total cell will glow green
when it hits the 1,000 mark.
4. Click OK to complete the first condition.
5. If you want to add another condition to the cell, click Add and repeat the steps to
fill in Condition 2. Otherwise, click OK to put the conditional format in place.
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Counting The Days
If you'd like to know how many days left until Christmas, run Excel and type ="12/25/97""11/01/97" (or whatever the current date is) into a cell. Excel will return the number of
days (54) between the two dates. The trick here is to remember the quotes. If you don't
use quotes, you'll get some very strange results.
Another way…
Calculate the Amount of Time Between Two Dates in Excel 97/2000
To calculate the number of days between two dates, you can simply subtract the two
dates. For example, if cell A1 contains the date 6/8/2000 and A2 contains
6/20/2000, the formula =A2-A1 calculates the number of days between these dates
(12).
Be sure to use number format for the cell where you enter this formula (click Cells
on the Format menu, click the Number tab, and then click Number under
Category). If you don't format the cell with number format, Excel assumes the
result has the same format as the cells used in the calculation, and displays the
result as a date instead of a number.

Create a Formula to Keep a Running Total in Excel 97/2000
In Microsoft Excel, you can calculate a running (or cumulative) total in a column or
row of cells by using a combination of absolute and relative references in a formula
that uses the SUM function.
A

B

1 100 100
2 200 300
3 300 600
4 400 1000
5 500 1500
For example, to keep a running total of cells A1 through A5 in column B (for
example, B1 contains the value from A1, B2 contains A1+A2, B3 contains
A1+A2+A3, etc.), set up the worksheet as follows:
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1. Enter the formula
=SUM($A$1:A1)
into cell B1, as shown here.
A

B

1 100 =SUM($A$1:A1)
2 200
3 300
4 400
5 500
2. Select cells B1 through B10.
3. On the Edit menu, click Fill Down.
The $A$1 (absolute reference) will be constant in each cell, while the A1 (relative
reference) will be updated in each successive cell to refer to the adjacent cell in
column A, as shown here:
A

B

1 100 =SUM($A$1:A1)
2 200 =SUM($A$1:A2)
3 300 =SUM($A$1:A3)
4 400 =SUM($A$1:A4)
5 500 =SUM($A$1:A5)

Getting Converted
Since much of the world expresses its temperatures in centigrade (or Celsius) and we in the
USA most often use Fahrenheit, having a way to quickly switch between the two can be
helpful. Excel 97 comes to the rescue with a command named CONVERT. To see how it
works, type 68 into cell A1. Now move to cell A3 and type in =CONVERT(A1, "F", "C") and
press Enter. This formula converts Fahrenheit (F) to Centigrade (C) and the result should be
20. If you need to convert from Centigrade to Fahrenheit, type in =CONVERT (A1, "C", "F")
and press Enter. If you left 68 in A1, the new result should be 154.4. Note: if the Convert
function doesn't work for you, choose Tools|Add-Ins. Make sure the Analysis ToolPak option
is turned on and click on OK.
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Show or Hide the Formulas in an Excel Spreadsheet
When you're working in an Excel worksheet, you can alternate between viewing the values
in the cells and displaying the formulas. To toggle between the different views, press
CTRL+` (single left quotation mark).
If you're having trouble finding the single left quotation mark, it's on the same key as the
"~" symbol. On most keyboards, it's the key directly to the left of the "1" key.

Don't Lose Sight of Your Column Headings in Excel
Would you like to see the column headings on your Microsoft Excel spreadsheets no matter
how far down you scroll? Here is one way to keep the column headings constantly visible:
2. Select the row just below your column headings.
3. On the Window menu, click Freeze Panes.

The "frozen" column headings don't scroll, but remain visible as you move through the rest
of the worksheet.

Format Excel Cells Fast
If you want quick access to the Format Cells dialog box in Microsoft Excel to change things
like type style, alignment, or borders, select the cell you want to format and press CTRL+1.

Have Excel Save Your Files Automatically
Have you ever wanted Excel to automatically save your spreadsheets for you so you don't
lose your work? Excel 2000 includes a feature that saves workbooks automatically at
specified intervals, but it's not installed by default. Here's how you can install and use the
Autosave Add-in:
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First you need to load the add-in, which will add it to your Tools menu:
1. On the Tools menu, click Add-Ins.
2. In the Add-Ins available list, select the Autosave Add-in check box and
then click OK.
(If the Autosave Add-in is not available, you may need to install it. For more instructions,
search for the phrase "Install or remove individual features of Microsoft Office or
Excel" in Excel 2000 Help.)
Then, to configure and use the Autosave feature:
1.
2.
3.
4.

On the Tools menu, click AutoSave.
Select the Automatic save every check box.
In the Minutes box, enter how often you want Excel to save your workbooks.
Select any other options you want, and press OK.

Quickly Move Between Multiple Excel Workbooks or Worksheets
When working with several Excel workbooks or worksheets (the individual pages in
workbooks) at once, you can quickly move between them using shortcut keys.
•
•
•

To move between open workbooks, press CTRL+TAB.
To move to the next sheet in a workbook, press CTRL+PAGE DOWN.
To move to the previous sheet in a workbook, press CTRL+PAGE UP.

Do Fast Calculations in Excel
Have you ever needed to know the largest value in a series of cells? You can create a
formula to do that, but there is a faster way.
To view the largest value in a series of cells:
1. Select the cells in which you are interested, and you will see the sum of the
range displayed on the status bar, which is the horizontal area below the
worksheet window.
2. If the status bar is not displayed, click Status Bar on the View menu.
3. Right-click the status bar, and then click Max. Now you can see the maximum
value displayed on the status bar.
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You can use the same technique to find the average of, the sum of, or the minimum value
in the selected range. You can also count the cells that contain numbers (by selecting
Count Nums) or count the number of filled cells (by selecting Count).

Completely Delete Cells in Excel Using This Shortcut
Have you ever wanted a keyboard shortcut that completely deletes a cell from your
worksheet, including the formatting and comments? Just select the cells you want to delete,
and then press CTRL+MINUS SIGN (–). The surrounding cells will shift to fill the space.
This is different from using the DELETE or BACKSPACE keys, which simply clears the
contents of a cell without actually deleting it.

Do Creative Calculations with Paste Special
I find this trick fantastically useful. If you have a block of numeric data in an Excel
worksheet and you wish to change each entry to a negative value, use Paste Special with
a twist.
Here's how:
1.
2.
3.
4.
5.
6.

In an empty cell, type -1.
Select the cell, and click Copy on the Edit menu.
Now select the cells containing the values you want to change.
On the Edit menu, click Paste Special.
Under Paste, click Values and under Operation, click Multiply.
Click OK.
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All the numbers change from positive to negative, or vice versa. This method is also useful
for reducing numbers by a factor of 1,000, 1,000,000, and so on.

Paste Information from Excel as a Picture
Do you want to place an image of an Excel file into a Word document, image editing
program, or other program? It's easy to do.
1. On the Excel worksheet or chart sheet, select the cells or click the chart or object
you want to copy.
2. Hold down SHIFT and click Copy Picture on the Edit menu.
3. For best picture quality, make sure As shown on screen and Picture are
selected, and then click OK.
4. Click the worksheet or other document where you want to paste the picture.
5. Click Paste on the Edit menu.
To make adjustments to the image after you've pasted it, use the Picture toolbar. (To open
it, point to Toolbars on the View menu and click Picture.)
Editor's Note: Cell gridlines appear in the picture if they are displayed. To omit gridlines, in
Excel click Options on the Tools menu, click the View tab, and then clear the Gridlines
check box.

Analyzing and Managing Data
Make a Copy That Excludes Hidden Cells in Excel 2000
When you use outlining or subtotals to create a small summary of a large set of
data, you can make a copy of just the displayed cells in the summary, excluding the
detail. First display only the summary rows or columns, and then select all of the
summary data. On the Edit menu, click Go To, click Special, and then click Visible
cells only. Now click the Copy button, click a cell on a blank worksheet, and click
the Paste button. The copy includes only the summary data. For more information
about subtotals and outlines, type inserting subtotals and creating outlines in
the Office Assistant or on the Answer Wizard tab in the Excel Help window.
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Enter More Than One Line in an Excel 2000 Cell
Excel provides two ways for you to display multiple lines of data in a cell.
Type a line break

Press ALT+ENTER to start a new line while you're typing or editing
data.

Wrap text automatically

Click the cell, click Cells on the Format menu, click the
Alignment tab, and then select the Wrap text check box.
Data in the cell will then wrap to fit the column width. You can
make the column wider or narrower to adjust the width of the
data. For more information, type change column width in
the Office Assistant or on the Answer Wizard tab in the Excel
Help window, and then click Search.

Enter URLs As Text in Excel 2000
When you type an Internet address in a cell, such as www.example.microsoft.com, Excel
automatically turns the address into a hyperlink. To store the address as regular text
instead, type an apostrophe (') before the address. For instance, if you type
'www.example.microsoft.com, you'll see the address text in the cell, without the
apostrophe, and the text won't be a hyperlink. If Excel has already turned an address into a
hyperlink, you can deactivate it: Right-click the cell, point to Hyperlink on the shortcut
menu, and then click Remove Hyperlink.

Switch Rows of Cells to Columns or Columns to Rows in Excel 2000
Have you ever had a column of text that you wanted to move into a row so that you could
use the text as column labels in a table? Or, have you ever had a row of data that you
wanted to move into a table in which the data is organized in columns? It would be tedious
to move the data manually, one item at a time. Instead, you can use the Paste Special
command to transpose a column of data to a row of data, and vice versa.
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Transpose a column of data...

Dairy
Meat
Beverages
Produce
...into a row of data.
Dairy Meat Beverages Produce
Follow these steps to transpose a row of data into a column or data, or vice versa:
1. Select the cells that you want to switch.
2. Click Copy on the Edit menu.
3. Select the upper-left cell of the paste area. The paste area must be outside the
copy area.
4. On the Edit menu, click Paste Special.
5. Select the Transpose check box.
Data from the top row of the copy area appears in the left column of the paste area, and
data from the left column appears in the top row.
For more information on options in the Paste Special dialog box, click the ? in the upperright corner of the dialog box, and then click the option you want to learn more about.

The One Excel 2000 Keyboard Shortcut Everyone Should Know
The one keyboard shortcut you should know is:
CTRL+SHIFT+* (asterisk)
This key combination selects the current range around the active cell, the area defined as
the largest rectangle of data surrounded by white space.

The Best Keyboard Shortcuts for Selecting Data
The first step of selecting cells or a group of cells (called a range) is to position the cursor
on a cell that is a corner of the area you want to select. Use the arrow keys to do this.
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To select a rectangle area around the active cell, hold down the SHIFT key and press the
arrow keys. For example, to select a 2 by 4 rectangle, hold down the SHIFT key and press
the RIGHT ARROW key one time and the DOWN ARROW key three times.

Holding down the SHIFT key can be cumbersome, so Microsoft Excel provides a way to turn
'on' selecting with arrow keys. Press F8 to start using the arrow keys to select, and press F8
again when you are finished.
There are other useful keyboard shortcuts to use for selecting data.
Press

To

CTRL+A

Select the entire worksheet

CTRL+SPACEBAR

Select the entire column

SHIFT+SPACEBAR

Select the entire row

F8

Turn on extending a selection by using the arrow keys

CTRL+SHIFT+END

Extend the selection to the last used cell on the worksheet (lowerright corner)

CTRL+SHIFT+HOME

Extend the selection to the beginning of the worksheet

CTRL+SHIFT+arrow
key

Extend the selection to the last nonblank cell in the same column or
row as the active cell

SHIFT+F8

Add another range of cells to the selection; or use the arrow keys to
move to the start of the range you want to add, and then press F8
and the arrow keys to select the next range

For more information about keyboard shortcuts, type shortcuts in the Office Assistant or
on the Answer Wizard tab in the Excel Help window, and then click Search.
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The Best Keyboard Shortcuts for Moving in a Workbook
The best way to move around in a workbook is to get to know the keyboard shortcuts PAGE
UP and PAGE DOWN. Used with the ALT key, each combination scrolls through the
worksheet one screen's width.

There are other useful keyboard shortcuts to use for moving in a workbook.
Press

To

PAGE DOWN

Move down one screen

PAGE UP

Move up one screen

ALT+PAGE
DOWN

Move one screen to the right

ALT+PAGE UP

Move one screen to the left

CTRL+HOME

Move to the beginning of the worksheet

CTRL+END

Move to the last cell on the worksheet, which is the cell at the intersection
of the rightmost used column and the bottommost used row (in the lowerright corner), or the cell opposite the home cell, which is typically A1

CTRL+PAGE
DOWN

Move to the next sheet in the workbook

CTRL+PAGE UP Move to the previous sheet in the workbook
CTRL+F6 or
CTRL+TAB

Move to the next workbook or window

For more information about keyboard shortcuts, type shortcuts in the Office Assistant or
on the Answer Wizard tab in the Excel Help window, and then click Search.
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The Best Keyboard Shortcuts to Use with Functions and Formulas
If you don't know which function to use, select the cell you want to put it in, and then press
SHIFT+F3
The Paste Function dialog box appears with a list to choose from. The available functions
are categorized and have descriptions.
If you know the name of the function, but don't know details such as what arguments it can
take, you can use the Formula Palette. Type =function in a cell, where function is the
name of the function, and then press
CTRL+A
For example type =LEFT in a cell and then press CTRL+A.

In the Formula Palette, press TAB and SHIFT+TAB to move between the boxes, and
ENTER when you are done. Or press ESC to discard any changes.
If you know the name of the function, and remember some of the details, but just need a
reminder, type =function in a cell, and then press
CTRL+SHIFT+A
The arguments of the function are inserted into the cell, and you can type over them.

There are other useful keyboard shortcut to use with formulas and functions.
Press

To

= (equal sign)

Start a formula

ALT+= (equal sign)

Insert the AutoSum formula

SHIFT+F3

Paste a function into a formula

CTRL+SHIFT+A

Insert the argument names and parentheses for a function
after you type a function name in a formula

CTRL+A

Display the Formula Palette after you type a function name in
a formula

CTRL+SHIFT+F3

Create names from row and column labels

F3

Paste a defined name into a formula
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Press

To

CTRL+` (single left
quotation mark)

Alternate between displaying cell values and displaying cell
formulas

CTRL+[ (opening bracket)

Select only cells that are directly referred to by formulas in the
selection

CTRL+] (closing bracket)

Select only cells with formulas that refer directly to the active
cell

CTRL+SHIFT+} (closing
brace)

Select all cells with formulas that refer directly or indirectly to
the active cell

CTRL+SHIFT+{ (opening
brace)

Select all cells that are directly or indirectly referred to by
formulas in the selection

F9

Calculate all sheets in all open workbooks

SHIFT+F9

Calculate the active worksheet

For more information about keyboard shortcuts, type shortcuts in the Office Assistant or
on the Answer Wizard tab in the Excel Help window, and then click Search.

The Best Keyboard Shortcuts to Speed Your Day
Some of the more common tasks in Microsoft Excel have keyboard shortcuts. For example,
to insert cells, position the cursor and press CTRL+SHIFT+PLUS SIGN. The dialog box that
asks which type to insert appears.

If you are entering data in a column that repeats what is already in the column, try pressing
ALT+DOWN ARROW. The AutoComplete list appears for you to choose from.

Then use the UP ARROW and DOWN ARROW keys until the one you want is selected, and
press ENTER.
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There are other useful keyboard shortcuts to use for speeding your day.
Press

To

SHIFT+F11 or ALT+SHIFT+F1 Insert a new worksheet
CTRL+SHIFT+PLUS SIGN

Insert blank cells

F11 or ALT+F1

Create a chart that uses the current range

ALT+DOWN ARROW

Display the AutoComplete list

CTRL+; (semicolon)

Enter the date

CTRL+SHIFT+: (colon)

Enter the time

CTRL+ENTER

Fill the selected cell range with the current entry

SHIFT+F5

Display the Find dialog box

SHIFT+F4

Repeat the last Find action (same as Find Next)

F5

Display the Go To dialog box

CTRL+1

Display the Format Cells dialog box

For more information about keyboard shortcuts, type shortcuts in the Office Assistant or
on the Answer Wizard tab in the Excel Help window, and then click Search.

Shortcuts for Excel 2000
Product

Activity

Shortcut Keys

Excel 2000

Alternate between displaying cell values and
displaying cell formulas

CTRL+` (single left
quotation mark)

Excel 2000

Calculate all sheets in all open workbooks

F9

Excel 2000

Calculate the active worksheet

SHIFT+F9

Excel 2000

Copy

CTRL+C

Excel 2000

Create a chart that uses the current range

F11 or ALT+F1

Excel 2000

Display the Format Cells dialog box

CTRL+1

Excel 2000

Display the Go To dialog box

F5

Excel 2000

Fill the selected cell range with the current entry CTRL+ENTER

Excel 2000

Insert the current time

CTRL+:

Excel 2000

Insert today's date

CTRL+;

Excel 2000

Move to the beginning of the worksheet

CTRL+HOME

Excel 2000

Move to the last cell on the worksheet, which is
the cell at the intersection of the rightmost used
CTRL+END
column and the bottommost used row (in the
lower-right corner), or the cell opposite the
home cell, which is typically A1

Excel 2000

Open

CTRL+O

Excel 2000

Paste

CTRL+V

Excel 2000

Paste a function into a formula

SHIFT+F3

Excel 2000

Print

CTRL+P

Excel 2000

Save

CTRL+S
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Product
Excel 2000
Excel 2000
Excel 2000
Excel 2000
Excel 2000

Activity

Shortcut Keys

Select all (when you are not entering or editing
a formula)
Select the current column
Select the current row
Undo
When you enter a formula, display the Formula Palette
after you type a function name

CTRL+A
CTRL+SPACEBAR
SHIFT+SPACEBAR
CTRL+Z
CTRL+A

Useful Shortcut Keys in Excel 2000
Do you find that using the keyboard is sometimes quicker than using your mouse? Shortcut
keys can help you bypass menus and carry out commands directly. You can use shortcut
keys in many ways with Excel, from accessing commands and toolbar buttons to outlining
and editing information. Shortcut keys are sometimes listed next to the command name on
menus. For example, on the Edit menu, the Copy command shows the shortcut CTRL+C.
For a comprehensive list of shortcuts, ask the Office Assistant for help. In Excel 2000 or any
of the other Office 2000 applications, press F1 to display the Assistant, and then type
shortcut keys in the text box. Here are some of the most useful Excel shortcut keys:

Activity

Shortcut Keys

Select the current column

CTRL+SPACEBAR

Select the current row

SHIFT+SPACEBAR

Move to the beginning of the worksheet

CTRL+HOME

Move to the last cell on the worksheet, which is the cell at the
intersection of the rightmost used column and the bottommost used
CTRL+END
row (in the lower-right corner), or the cell opposite the home cell,
which is typically A1
Paste a function into a formula

SHIFT+F3

When you enter a formula, display the Formula Palette after you
type a function name

CTRL+A

Select all (when you are not entering or editing a formula)

CTRL+A

Alternate between displaying cell values and displaying cell formulas

CTRL+` (single left
quotation mark)

Calculate all sheets in all open workbooks

F9

Calculate the active worksheet

SHIFT+F9

Create a chart that uses the current range

F11 or ALT+F1

Enter the date

CTRL+; (semicolon)

Enter the time

CTRL+: (colon)
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Activity

Shortcut Keys

Fill the selected cell range with the current entry

CTRL+ENTER

Display the Go To dialog box

F5

Display the Format Cells dialog box

CTRL+1

Copy

CTRL+C

Paste

CTRL+V

Undo

CTRL+Z

Save

CTRL+S

Print

CTRL+P

Open

CTRL+O

PowerPoint
Creating a Summary Slide in PowerPoint
You've just created a quick PowerPoint presentation, but you haven't added an introduction,
agenda, or conclusion. PowerPoint provides a quick method of adding a Summary Slide to
your existing presentation. This slide can be renamed Introduction or Agenda, or you can
copy it to the end of your presentation and rename it Conclusion or Review.
To create a summary slide from the titles of other slides:
1. Open the completed presentation you want to add a summary slide to.
2. On the View menu, click Slide Sorter.
3. In slide sorter view, select the slides with the titles you want to use. To select
multiple slides, hold down CTRL and click the slides you want. (Be sure to select
the slides that will best summarize your presentation.)
4. On the Slide Sorter toolbar, click Summary Slide. A new slide, titled "Summary
Slide," with bulleted titles from the selected slides, appears in front of the first
selected slide.
5. Double-click the new slide to edit it. You can change the title, edit existing
bullets, or add new ones.

Keep Track of Action Items During a Slide Show
When giving a presentation, have you ever needed to make a list of ideas, comments,
suggestions, or action items? Instead of using a flip chart, use PowerPoint. Here's how:
1. In Slide Show view, right-click anywhere in the slide, and then, on the shortcut
menu, click Meeting Minder.
2. Click the Action Items tab.
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3. Type your information into the Description, Assigned To, and Due Date
boxes, and then click Add.
4. Repeat step 3 if you want to add more action items, and then click OK.
Your items appear on a new slide at the end of your slide show. You can use this slide as a
way to review the ideas or suggestions that came up during the slide show or as a reminder
of the action items that need to be addressed.

You can export your action item list to Word or Outlook. Here's how:
1. On the Tools menu in PowerPoint, click Meeting Minder.
2. In the Meeting Minder dialog box, click Export.
3. To create a new Word document that contains your list of ideas or action items,
select the Send meeting minutes and action items to Microsoft Word check
box.
4. To place them on your task list in Outlook (and assign each task to the
appropriate person later), select the Post action items to Microsoft Outlook
check box.
Then, click Export Now.

Controlling Slides in Slide Show
Go to Slide <number>
Black/Unblack Screen

<number> ENTER
B or Period

White/Unwhite Screen

W or Comma

Show/Hide Pointer

A or =

End Show

ESC, CTRL+Break, Minus, END

Erase Screen Annotations

E

Advance to Hidden Slide

H

Advance to Next Slide

Mouse Click, Spacebar, N, Right
Arrow, Down Arrow, Page Down

Return to Previous Slide

Backspace, P, Left Arrow, Up
Arrow, Page Up
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Press F1 during a slide show to get the following menu:

Add Narration To PowerPoint
With PowerPoint, you can easily add voice narration to your presentation. (You'll need a
sound card and microphone, of course.) A recorded narration integrated with your
presentation makes it easy for you to distribute your presentation and is a perfect way to
get info to people who can't make it to a live version. You can even record your
presentation as you deliver it. Here's how:
1. Open your presentation.
2. From the Slide Show menu, choose Record Narration.
3. When you're ready to proceed, click OK, and start your narration.
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PowerPoint will attach your recorded comments to the presentation and will automatically
change slides at the correct points when you run the presentation later. You can choose
several sound-quality levels; the default Radio Quality is sufficient for voice-overs and uses
about 10K for each second of narration. A five-minute speech consumes some 300K.

Quick-Start Your PowerPoint Slide Show
Want a quick and easy way to launch a PowerPoint presentation? Save it as a PowerPoint
slide show file, and when you double-click it, it opens right up in slide show view. No need
to fumble around inside PowerPoint when you just want to give a presentation, not create
one.
To save your presentation as a slide show file:
1. Open the presentation you want to save as a slide show.
2. On the File menu, click Save As.
3. In the Save as type list, click PowerPoint Show. Your slide show file will be
saved with a .pps file extension.
When you open this file from your desktop, it will automatically start your presentation in
slide show view. When you're done, PowerPoint automatically closes and you return to the
desktop. If you want to edit the slide show file, you can always open it from PowerPoint by
clicking Open on the File menu.

More Ways To Quickly Start A PowerPoint Slide Show
In Microsoft Windows® Explorer, simply right-click any PowerPoint presentation and then
click Show to start the show.

A quick and easy way to turn a PowerPoint presentation into a slide show file is to simply
rename the file extension from .ppt to .pps in Windows Explorer. Now you can launch it in
one click!
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Take a Break During a PowerPoint Slide Show
Here's an easy yet very useful tip for those who give presentations using PowerPoint slide
shows.
When you want to stop for a break in your presentation without losing your place in the
slide show, just press the lowercase B key or press the PERIOD (.). This will make the
screen go black, and if it is a self-running presentation, it will pause. When you are ready to
resume the show, press either key again, and you will start right where you left off.

Ten Favorite PowerPoint Shortcuts
Here are some easy ways to make your PowerPoint slide show go smoothly:
TO
Advance to the next slide

PRESS
N, ENTER, PAGE DOWN, RIGHT ARROW,
DOWN ARROW, or the SPACEBAR (or click
the mouse)

Return to the previous slide

P, PAGE UP, LEFT ARROW, UP ARROW,
or BACKSPACE

End a slide show

ESC or HYPHEN

Stop or restart an automatic slide show

S or PLUS SIGN

Go to slide <number>

<number>+ENTER

Display a black screen, or return to the slide B or PERIOD
show from a black screen
Display a white screen, or return to the slide W or COMMA
show from a white screen
Hide the pointer

CTRL+H

Redisplay hidden pointer and/or change the CTRL+A
pointer to an arrow
Return to the first slide

Both mouse buttons for 2 seconds
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Using More than One Guide
If you like using guides, but wish there were more, you can create additional Guides by
simply holding down the CTRL key while dragging on an existing Guide. This will create a
new guide. To get rid of guides, just drag them off the edge of the slide.

Using Guides to Measure
Make the Guides visible by using View/Guides. Then, hold down the SHIFT key while you
click-and-hold a guide; the tooltip for the guide will display 0:00. As you move the guide,
the distance the guide covers from the beginning of the drag will be displayed in the units of
your ruler. In this way you can measure distances between objects, place guides at specific
places, etc.

Keyboard Shortcuts
Useful Shortcut Keys in PowerPoint 2000
Do you find that using the keyboard is sometimes quicker than using your mouse?
Shortcut keys can help you bypass menus and carry out commands directly. You can
use shortcut keys in many ways with PowerPoint®, from accessing commands and
toolbar buttons to inserting a new slide. Shortcut keys are sometimes listed next to
the command name on PowerPoint menus. For example, on the Edit menu, the Find
command lists the shortcut CTRL+F.
For a comprehensive list of shortcuts, ask the Office Assistant for help. In PowerPoint
2000 or any of the other Office 2000 applications, press F1 to display the Assistant,
and then type shortcut keys in the text box. Here are some of the most useful
PowerPoint shortcut keys:
Activity

Shortcut Keys

Insert a new slide

CTRL+M

Switch to the next pane (clockwise)

F6

Switch to the previous pane (counterclockwise) SHIFT+F6
Make a duplicate of the current slide

CTRL+D

Start a slide show

F5

Promote a paragraph

ALT+SHIFT+LEFT ARROW

Demote a paragraph

ALT+SHIFT+RIGHT ARROW

Apply subscript formatting

CTRL+EQUAL SIGN (=)
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Activity

Shortcut Keys

Apply superscript formatting

CTRL+PLUS SIGN (+)

Open the Font dialog box

CTRL+T

Repeat your last action

F4 or CTRL+Y

Find

CTRL+F

View guides

CTRL+G

Delete a word

CTRL+BACKSPACE

Capitalize

SHIFT+F3

Bold

CTRL+B

Italicize

CTRL+I

Insert a hyperlink

CTRL+K

Select all

CTRL+A

Copy

CTRL+C

Paste

CTRL+V

Undo

CTRL+Z

Save

CTRL+S

Print

CTRL+P

Open

CTRL+O

Simultaneous PowerPoint Presentations on One Screen
You can have two different PowerPoint shows on one screen at the same time. You must create
a hyperlink in one of your slides in your first show to your second show. In the presentation
mode, when you get to your slide with the hyperlink, hold the Ctrl Key down before clicking on
the link. This will open up the second PowerPoint presentation in the upper left quadrant of the
screen and you will have both presentations showing at the same time. Clicking inside the
quadrant will control that presentation. You can also use Alt + Tab to switch back and forth
between the two presentations.

Pause/Resume Timed PowerPoint Presentations
To pause a timed PowerPoint presentation, press the Pause/Break button. This will suspend the
timing feature during a presentation. To resume the presentation, just press any one of these
keys, the Right Arrow on the keyboard, the Enter key, or just the Spacebar.
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